kraft shdl

Nach einer längeren Pause hatte ich mal wieder ein Laptop zur Untersuchung bei mir. Die Informationen zum Fehler lauteten: Es wird plötzlich runter gefahren und ein Virus ist auch drauf. Also habe ich erstmal mit dem avira-rescue System gebootet und nach Viren gesucht. Und tatsächlich wurden mir 65 Funde gemeldet.

Viren

Da auf dem Rechner keine Dateien mehr benötigt wurden, habe ich mich für ein vollständiges Zurücksetzen entschieden. Das Systemrecovery ließ sich leider nicht starten, also habe ich das System mit einer Recovery-DVD zurückgesetzt. Dabei fiel mir auf, dass der Lüfter dauernd auf Hochtouren drehte. Aber erstmal wollte ich mich um das Einspielen der Updates kümmern. Da der Rechner dabei immer herunter fuhr, griff ich zu einer praktischen Lösung. Ein Coolpack unter den Prozessor im Bereich des Lüfters sorgte beim Prozessor für einen kühlen Kopf und ich konnte die Updates fertig einspielen.

Kuehlung

Danach wollte ich den Lüfter und die Kühlkanäle reinigen. Leider waren einige Schrauben so verkorkst, dass ich den Laptop nicht öffnen konnte. Also ging ich mit einem kleinen Blasebalg ans Werk. Es sammelte sich eine mächtige Staubfluse am Lüftungsgitter welche ich mit einer Pipette entfernen konnte. Anschließend habe ich mit einem Staubsauger gesaugt und mit dem Blasebalg in die gegenüberliegende Öffnung gepustet. Danach lief der Lüfter ohne Belastung wieder ruhig und nur bei voller Rechenleistung drehte er hoch. Damit ist der Laptop bis auf weiteres wiederhergestellt.

Seit längerem mal wieder ein Laptop. Es soll ein Upgrade auf Windows 10 bekommen. Eigentlich keine große Herausforderung – höchstens an die Geduld. So auch in diesem Fall. Von 16:00 Uhr bis ca. 22 Uhr dauert das Herunterladen des Upgrades. Danach gleich den Prozess gestartet. Als ich um 23:30 Uhr ins Bett gegangen bin stand die Fortschrittsanzeige bei etwa 13 %. Heute Morgen war das Upgrade fertig – ohne weiteren manuellen Eingriff.

Upgrade

Gestern Morgen erreichte mich ein telefonischer Hilferuf. Ein Laptop mache nicht mehr das, was es solle und beim Hochfahren kämen unzählige Fehlermeldungen. Weil ich sowieso noch etwas besorgen musste, machten wir gleich einen Termin aus.

In der Tat dauerte das Booten des acht Jahre alten Laptops extrem lange und es poppten unzählige Fehlermeldungen auf. Außerdem schien keine Netzwerkverbindung zustande zu kommen. Ein ping in einer Dos-Shell brachte eine Fehlermeldung in einer Bibliothek und den Hinweis auf die Sockets. Also mit netsh winsock reset alle Verbindungen mal zurückgesetzt, neu gestartet und alles lief wie es soll. Betriebssystem war übrigens Windows Vista – gehört eigentlich ins Museum.

Das kann doch gar nicht sein. Gestern aufgeladen, heruntergefahren, ausgeschaltet und heute wieder hochgefahren – 30% weniger Akku-Ladung. In Foren gesucht, warum das Surface so schnell an Ladung verliert, obwohl es ausgeschaltet ist. Allerdings wurde ich nicht so richtig fündig.

Nach dem letzten Ladevorgang habe ich dann mehr oder weniger die Ursache entdeckt. Ich hatte das Surface ohne Typecover heruntergefahren und dann erst das Typecover angeschlossen. Dadurch wurde das Surface aber wieder aufgeweckt. Das blieb von mir aber unbemerkt. Erklärt aber den Ladungsverlust.

LadeEingang

So ein Repeater ist eine tolle Sache, kann man damit doch die Reichweite eines WLANs deutlich erhöhen. Doch bei dem Betrieb und der Einrichtung eines Repeaters gibt es einiges zu beachten. Hier mal einige Punkte die mir, inspiriert von einem Problem bei einem Kunden, einfallen.

Standort
Der Repeater muss natürlich dort platziert werden, wo er noch Kontakt zu dem eigentlichen Router hat. Wenn man nicht genau weiß, ob der ins Auge gefasste Standort noch über Funkverbindung zum Router verfügt kann man sich die WLAN-Anzeige seines Smartphones zu Nutze machen.

Einrichtung
Manchmal könnte die Einrichtung nicht einfacher sein. Man drückt am Repeater die WPS Taste. Und anschließend am Router und die Verbindung bzw. Konfiguration wird automatisch eingerichtet. Doch die Erfahrung zeigt leider, dass dies nicht immer der Fall ist. Dann hat sich folgendes Vorgehen als vorteilhaft erwiesen. Steckt den Repeater in eine Steckdose und Verbindet mit einem LAN-Kabel einen Computer mit dem Repeater. Ggf. müsst ihr in den Einstellungen des Computers eine feste IP-Adresse und ein Gateway eintragen. Welche Einstellungen erforderlich sind, kann man aus der Doku des Repeaters ersehen. Dann kann man über den Browser das Administrationswerkzeug des Repeaters aufrufen und alles einstellen (auch die Verbindung zum Router und damit ins Internet). Und erst wenn dieser Rechner über eine Verbindung ins Internet verfügt kann man die Einrichtung als abgeschlossen ansehen und den Repeater an einer geeigneten Stelle platzieren.

IP-Nummernkreis
Oft rühren die Probleme daher, dass der Router und der Repeater in einem anderen Nummernkreis operieren. Der Router beispielsweise in 192.168.10.* und der Repeater in 192.168.100.*. Wenn man beide Nummernkreise angleicht funktioniert auch die Verbindung.

In dem Fall, der mich zu diesem Artikel inspiriert hat, waren die Probleme, dass der Repeater viel zu weit vom Router entfernt war und auch die Konfiguration des Repeaters nicht korrekt vorgenommen worden war. Also habe ich sowohl die Konfiguration korrigiert und den Standort des Routers neu gewählt.