phpinfoVermutlich bringt es mein Beruf mit sich und ich bin gerne bei den frühen Nutzern einer Software dabei und halte, soweit möglich, meine Systeme aktuell. Bei meinem Hoster, mit dem ich sehr zufrieden bin, konnte ich aber leider bisher nicht auf eine php-Version >= 7 umsteigen.
Das ärgerte mich ein bisschen und auch auf Nachfrage bekam ich leider keine zufriedenstellende Auskunft. Ich hatte mir für gestern in meine ToDo-Liste eine Erinnerung eingetragen, mich ggf. nach einem neuen Hoster umzusehen und siehe da, ich kann meine Seite jetzt mit php 7.2.0 betreiben. Ich freue  mich, dass ich bei meinem Hoster bleiben kann.

 

Hinweis: Leider funktioniert im Moment die eingebettete Anzeige von youtube-Videos nicht. Ich arbeite aber an der Lösung des Problems. Nachtrag 19.12.2017/12:16 Uhr: Die Videanzeige funktioniert nun wieder.